Need help posting pics

kjahn

New member
It's probably me but everytime I try to post a pic in the gallerys I get an error mess. I can attch pics here through photobucket but only small ones. Im great with photoshop and feel im sending the size needed. Does anyone know the exact dimensions, I mean everything is below my 150kb limit. Is it the rez?
Thanks,
KevinMARBLE KEVINJAHN.jpg
 

TAZ

Administrator
It appears that the image you posted is through the custompaintforum, not PB.
What error are you getting?
I could be that because you only have three posts is why the images are smaller.
Don't forget there is a Custom Paint Forum "Members Gallery" in which you can start your own album and just use the URL from the Members Gallery and not PhotoBucket.

Image test....

4a_4.jpg
 

Attachments

TAZ

Administrator
By the way, feel free to test your pic upload in this thread or you can try the 'test run the Custom Paint Forum'
 

kjahn

New member
Dude this is maddening! error reads 127 "/usr/bin/X11/mogrify" -strip -resize "100x" -resize "x100<" -gravity center -crop 100x100+0+0 -quality 60 -unsharp 10 '/usr/www/users/saj716/a_custompaintforum/gallery/data/500/thumbs/MARBLE_2_KEVINJAHN9.jpg'

I just came from a Mustang site and in ten minutes I was registered and uploaded 2 HUGE photos. I don't get it. then when I go to FAQ uploading photos is very general. I just need to know what size the photos can be, thats it. I have spent hrs with this. It seems the "community" is a good bunch but without a photo big enough for detail this joint is gonna be of little use for me.
 

TAZ

Administrator
Looks like you are talking about the Members Gallery.
I tried the forum, and this worked fine. I made a change to the Members Gallery, tested it, and it seems to work fine now.
 

TAZ

Administrator
You can see that the upload on the forum works fine. See the pic of the red car above.
 
Top